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CCHHAAPPTTEERR  11..    IINNTTRROODDUUCCTTIIOONN  

IINNTTRROODDUUCCTTIIOONN  
Welcome to the RealFlight NexSTAR EP Edition.  With this simulator, you will have the 
chance to practice flying the NexSTAR EP Select Trainer.  You’ll also get a taste of 
RealFlight G3.5, and what it can offer you.  Once you’ve become serious about R/C, we 
suggest that you purchase the full version of the RealFlight G3.5 software. 

 

WWHHAATT''SS  AAVVAAIILLAABBLLEE  IINN  GGEENNEERRAATTIIOONN  33..55  WWIITTHH  UUSSBB  
IINNTTEERRLLIINNKK™™  PPLLUUSS  CCOONNTTRROOLLLLEERR  

Once you have had the chance to enjoy RealFlight NexSTAR EP Edition, you may be 
interested in the full version of RealFlight Generation 3.5. 

This section briefly outlines some of the new features included in RealFlight G3.5 with the 
USB InterLink Plus Controller.  RealFlight G3.5 and the patented InterLink Plus Controller 
incorporate a significant number of enhancements and improvements. 

USB INTERLINK PLUS CONTROLLER  
The InterLink Plus Controller by Futaba is a revolutionary device that offers you: 

• A high quality USB compatible plug and play controller for RealFlight 
G3.5. 

• A built-in interface for (optionally) using your own R/C transmitter to 
control RealFlight G3.5. 

• The InterLink Plus Controller is fully hot swappable — you can 
connect and disconnect the InterLink, or your own transmitter, without 
rebooting your computer (or even shutting down RealFlight). 

• High-speed response to control inputs. 

• Digitally precise inputs for unmatched control precision. 

• MultiMode split screen capability- allowing you to use the InterLink 
Plus as a controller and an interface simultaneously.   
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• A keyboard-free push button reset of the simulation. 

• Hand-launch gliders and other aircraft that do not incorporate landing 
gear. 

MENU-DRIVEN INTERFACE  
RealFlight G3.5 utilizes a drop-down menu-driven interface system.  Created for 
ease of use and maximum flexibility, this menu system provides an interface that is 
familiar to even a casual computer user. 

ADDITIONAL NEW FEATURES 
• Unmatched flight performance -- one of the most accurate and 

ambitious models of flight in the world, RealPhysics 3D, offers 
modelers incredibly lifelike flight performance.  With a flair for high 
alpha maneuverability, G3.5 aircraft are ready to 3D from the onset. 

• Over 5,000 square miles of terrain to explore.  Created and mapped 
from satellite imagery, the sites look as ‘real’ and richly varied as the 
world around you.  Digital elevation data brings everything into 
accurate perspective. 

• G3.5’s TruFlo Wind Dynamics™ captures the complex, ever-changing 
behavior of the wind with unmatched accuracy.  In fact, where most 
simulations employ one wind field for the entire simulation, G3.5 uses 
five wind fields to ensure that the wind is as varied and complex as it 
would be out at the field. 

• G3.5 provides modelers with their choice of flying environments.  
Created from actual photographs, G3.5’s PhotoField flying sites offer 
the look and feel of their real-life counterparts.   

• With G3.5’s 3D flying sites, everything is just as it should be.  Objects 
are three-dimensional, with depth and detail.  Much more than a typical 
snapshot in time, G3.5 is a living, breathing environment dynamically 
fluctuating… just like the real world.  Wheels roll, the branches and 
leaves sway in the background in rhythm with the prevailing winds, 
windsocks move in the direction of the wind -- unfurling farther in a 
stiffer breeze.  Clouds roll by and the sun’s glare will affect your 
vision, plus much, much more! 

• G3.5’s FlexiField™ flying site editor takes you beyond two-
dimensional scenes into a 3D environment rich in new objects and 
editing options.  Completely customize an existing field with new 
foliage, choose from hundreds of objects or both.  FlexiField is so 
powerful you can even create a totally new field with nothing more 
than a mouse, imagination, and a few simple keystrokes.  All with 
unprecedented graphical ease and simplicity. 

• The AccuModel™ aircraft editor is more powerful than any editor ever 
developed for an R/C simulator.  The wire-frame aircraft model 
pinpoints the exact area being modified.  Make a change and it’s 
reflected immediately on-screen, ready for review.  AccuModel also 
offers unheard of flexibility to change virtually every aspect of your 
aircraft -- choose from over 1,500 airfoils, change the propeller 
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materials or the number of blades, add smoke or change its location, 
and much, much more! 

ReadySelect™ preview box allows modelers to take a complete, 360-
degree walkaround of the airc

• 
raft without ever leaving their seat.  

y on the 

• 
 PC.  Practice formation flight, play ‘tag’ or 

-

• 

tense high-alpha maneuvers.  Our 
less 

• 

• 

ccurate collision detection in G3.5 means that contact with 

• .5 also includes a variety of aircraft difficulties that            
simulate common types of flight failures (radio interference problems, 
stuck servos, etc.).  These are ideal to perfect your skills in dealing with 

For more information about RealFlight G3.5, and to view screen shots and video of 
G3.5 in action, please visit www.realflight.com.

Change trim schemes and the new version will appear instantl
screen, ready for inspection. 

MultiMode’s split screen ability enables two modelers to fly 
simultaneously on the same
just fly around with a buddy.  Split screen is great for personalized real
time flight instruction too! 

RealFlight’s enhanced Virtual Flight Instruction feature provides you 
with more flying lessons than ever before.  The VFI lessons include an 
introduction to basic flight procedures for beginners all the way up to 
personal coaching in R/C’s most in
industry experts help you learn and perfect these maneuvers regard
of your skill level or proficiency.   

With G3.5’s Advanced Flight Recorder™ (AFR feature, record a 
practice flight, and you have a tool for review.  Record a practiced 
move and add your own audio commentary and you have a teaching 
tool you can share with friends. 

Complete collision detection.  Instead of using collision sensors at a 
few locations, G3.5 offers ‘full coverage’ collision detection to 
accurately determine when a collision occurs, as well as the severity.  
The highly a
any part of the aircraft can result in damage ranging from minor 
handling problems to spectacular crashes complete with sound effects 
and debris. 

RealFlight G3

emergencies. 
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CCHHAAPPTTEERR  22..    BBEEFFOORREE  YYOOUU  BBEEGGIINN  

SSYYSSTTEEMM  RREEQQUUIIRREEMMEENNTTSS  
You will find the suggested system requirements for the RealFlight NexSTAR EP 
Edition R/C Flight Simulator listed below.  The minimum system requirements 
below are what we consider to be the bare minimum PC configuration for installing 
RealFlight NexSTAR EP Edition.  Meeting the minimum requirements will allow 
you to enjoy RealFlight NexSTAR EP Edition. 

However, in order to take complete advantage of the many features and functions 
offered by the NexSTAR EP Edition, you should have a computer at, or near, the 
specifications listed under the optimum system requirements. 

MINIMUM SYSTEM REQUIREMENTS 
• Windows Vista*, XP*, 2000*, ME or 98  

* Local administrator access required for Windows XP or 2000 

• Intel Pentium 1.0 GHz or equivalent processor 

• 256 MB RAM  

• DirectX 9 (or above) feature-compatible video card and sound card 

• 3D video card with at least 32MB RAM 

• 250 MB hard drive space 

• CD-ROM drive 

• USB port 

SUGGESTIONS FOR OPTIMUM PERFORMANCE 
In addition to the requirements above: 

• Windows XP 

• Intel Pentium 3.0 GHz (or equivalent) and above processor 

• 3D video card with 128 MB (or higher) RAM 

• 1 GB RAM 
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VVIIDDEEOO  AANNDD  SSOOUUNNDD  CCAARRDDSS  
In order to achieve optimum performance and the best flying experience in the 
simulation, there are two important components of your computer that deserve 
special attention: the video and sound cards. 

RealFlight NexSTAR EP Edition has undergone countless hours of compatibility 
testing and evaluation.  As such, this software will adequately function with a variety 
of video cards- ranging from yesterday’s favorites to tomorrow’s hits. 

While RealFlight will work well on a wide variety of hardware configurations, it 
offers many features and functions that are designed to take particular advantage of 
the latest video technology.  If you have an older computer, or a newer computer 
with a lower-end video card, you may want to consider purchasing a new video card 
to take advantage of these features and functions.  This moderately priced upgrade 
can vastly enhance your enjoyment of RealFlight.  Aside from increasing your 
satisfaction with RealFligth, a new video card will also work with many other games 
or simulators, improving their performance as well. 

For a list of the video cards that have been tested by our staff, please visit: 

http://www.gpsoftware.com/kb/q05-1004.htm 

While not as important as the video card, upgrading your sound card may also 
improve your satisfaction with RealFlight.  This is especially true if your computer 
uses an on-board sound card (a sound card affixed to the motherboard). 
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CCHHAAPPTTEERR  33..    TTHHEE  SSIIMMUULLAATTIIOONN  MMEENNUU  

SSIIMMUULLAATTIIOONN  MMEENNUU  OOVVEERRVVIIEEWW  
The Simulation menu allows you to access simulation-related features, functions 
and options.  Clicking the Simulation menu brings forth a pull-down menu, which 
will look similar to the following screen shot. 

 

The menu items in this menu are: 

• Wind 

• Exit 

The following sections describe the function or purpose of each of these menu items. 
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WWIINNDD  
RealFlight offers you the ability to adjust both the speed and direction of the wind.  
To access the Wind settings, click on the Simulation menu followed by the Wind 
menu item.  There are several methods which may be utilized to adjust the wind 
speed and direction.   

ADJUSTING THE WIND SPEED- 
Increasing the wind speed is an ideal way to learn to fly in the less-than-perfect wind 
conditions that frequently occur at an R/C field.  To adjust the speed of the wind, 
select the Wind menu.  This will bring forth the Speed and Directions options.  To 
adjust the speed of the wind, highlight the Speed menu item in the pull-down 
selections.  To increase the speed of the wind, click on the Increase option in the 
pull-down selections.  Likewise, clicking the Decrease option will lower the wind 
speed. 

 
Note: the wind speed is increased/decreased in random increments. 

Alternatively, you may increase the wind speed by pressing the Page Up key on your 
keyboard.  To decrease the speed of the wind, press the Page Down key on your 
keyboard.  Each time the Page Up or Page Down is pressed the wind is increased or 
decreased incrementally.   

When altering the wind speed, the simulation temporarily displays the new wind 
speed in the lower left corner of the window. 
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ADJUSTING THE WIND DIRECTION- 
RealFlight NexSTAR EP Edition also allows you to alter the direction (expressed in 
degrees) of the wind as well.  This function is perfect for practicing crosswind 
landings. 

Selecting the Wind menu item will bring up the Speed and Direction options.  To 
adjust the wind direction, highlight the Direction menu item in the drop-down 
selections.  To increase the degree of wind direction, click on the Increase option in 
the drop-down selections.  Likewise, clicking the Decrease option will lower the 
degree of wind direction.  Note that the wind direction degree increases and 
decreases in 15 degree increments. 

 
Alternatively, you may increase the angle of the wind direction by pressing the 
Home key on the keyboard.  To decrease the angle of the wind direction, press the 
End key on the keyboard. 

When altering the wind direction, the simulation temporarily displays the new wind 
direction in the lower left corner of the window. 

EEXXIITT  
This menu item is used exit the program entirely. 
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CCHHAAPPTTEERR  44..    TTHHEE  AAIIRRCCRRAAFFTT  MMEENNUU  

AAIIRRCCRRAAFFTT  MMEENNUU  OOVVEERRVVIIEEWW  
This menu accesses a variety of aircraft-related features, functions and options.  
Clicking the Aircraft menu brings forth a pull-down menu similar to the following 
screen shot. 

 

The menu items in this menu are: 

• NexSTAR EP 

• NexSTAR EP with AFS 

• Reset Position 
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The following sections describe the function or purpose of each of these menu items. 

NNEEXXSSTTAARR  EEPP  
Select this option to fly the NexSTAR EP.  This model does not have the AFS. 

 

NNEEXXSSTTAARR  EEPP  WWIITTHH  AAFFSS  
Select this option to fly the NexSTAR EP with AFS.  AFS, or Active Flight 
Stabilization, consists of special sensors, mounted on the bottom of the fuselage, that 
send information about the model’s orientation to its radio receiver. The AFS offers 
an incredible advantage for inexperienced R/C pilots. It doesn’t fly the plane for 
you—it’s not an auto-pilot—but if you get into trouble, you can be confident that the 
AFS will help you get out safely. 
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RREESSEETT  PPOOSSIITTIIOONN  
There are two ways to reset the aircraft to its takeoff position: 

1. Press the keyboard’s space bar. 

2. Click the Reset Position menu item. 
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CCHHAAPPTTEERR  55::  TTHHEE  CCOONNTTRROOLLLLEERR  MMEENNUU  

CCOONNTTRROOLLLLEERR  OOVVEERRVVIIEEWW  
The Controller menu allows you to select the method of control, calibrate the 
controller and to map the channels for your desired method of control for the 
RealFlight NexSTAR EP Edition simulation. 

 
The menu items in this dialog are: 

• Select Controller 

• Controller Calibration… 

• Channel Mapping… 
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SSEELLEECCTT  CCOONNTTRROOLLLLEERR  
When you click on the Select Controller menu item, the following sub-menu may 
appear: 

 
To choose the method of control, click on the Select Controller menu item from the 
Controller menu.  The selection(s) will vary depending on whether or not you have 
attached an actual R/C transmitter to the USB interface. 

CCOONNTTRROOLLLLEERR  CCAALLIIBBRRAATTIIOONN  
The Controller Calibration… menu item allows you to adjust  your controller for 
use in the simulation.  This option is only available if you are using the USB 
interface adapter.  Calibration is the method of fine-tuning the controller input for the 
simulation, so that you will achieve the desired responses. 
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CCHHAANNNNEELL  MMAAPPPPIINNGG  
RealFlight’s Channel Mapping…allows for incredible flexibility and adjustability 
regardless of radio manufacturer or flight mode utilized.  This menu item enables 
you to define the functionality of the transmitter when utilized in the simulation.  
Channel Mapping is only available when you are using the USB interface adapter. 

To access the Channel Mapping… menu item, click the Controller menu.  Next, 
select the Channel Mapping… option.  This will bring forth the following screen. 
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It is important to have a basic understanding of the Channel Mapping… screen 
prior to actually modifying the actual mapping itself.   

CHANNEL- 
This column corresponds to the actual channel of the transmitter that will be utilized 
to control the functionality, as defined in the Map To column. 

For example, channel 3 on a Futaba radio corresponds to the throttle input.  As such, 
the Map To value will be defined as throttle.  On the other hand, channel 3 on a JR 
radio controls the pitch (elevator).   

The channel values serve as place-holders, or reminders, for the funtctionality of 
your transmitter with regards to the Map To functions. 

MAP TO- 
The values here define the function or duties that will be performed by the 
transmitter.  Using the example from the channel above, the Map To for Futaba’s 
channel 3 dictates that this will control the throttle of the desired aircraft.  For JR 
radios, channel 3 on the transmitter controls the pitch (elevator). 

If your transmitter varies from the default definitions, it is necessary to modify the 
Map To functions accordingly.  To do so, click on the Map To channel which 
corresponds to the channel you wish to adjust.  Using either the up/down arrow keys 
on the keyboard or the mouse, select the desired Map To channel.  If using the 
up/down keys, press Enter to finalize your selection. 
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If the channels are mapped, or defined properly but control input produces results 
that are backwards (e.g., increasing the throttle stick actually decreases the throttle 
on the aircraft), please refer to the Reverse Channel section which follows.   

REVERSE CHANNEL- 
The value here, as the name suggests, determines whether or not to reverse the input 
received from the channel.  If checked the input will be reversed.   

To adjust the input direction, click on the corresponding Reverse Channel as 
necessary. 

USING REALFLIGHT’S CHANNEL MAPPING- 
Now that you have a basic understanding of the Channel Mapping, it is time to 
utilize this knowledge to program the software for your controller.   

While watching the channel values, move the gimbal stick that controls the throttle 
input for your aircraft.  Taking note of the value, map this channel to the throttle 
accordingly.   

Repeat this procedure for ALL corresponding channels on the transmitter.  When 
you have finished, click OK.  Next, return to the simulation and test the Channel 
Mapping to insure that all channels are mapped correctly and that all function as 
desired.  If not, please return to the Channel Mapping…menu item and refine 
accordingly. 

After you have correctly mapped the channels, please re-calibrate your controller.  
To do so, please see the Controller Calibration…section. 
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CCHHAAPPTTEERR  66..    TTHHEE  VVIIEEWW  MMEENNUU  

VVIIEEWW  MMEENNUU  OOVVEERRVVIIEEWW  
This menu allows you to adjust the various view-related features and functions for 
the simulation.   

 
• Gadgets  

• Show 

• Zoom Type 

• Zoom In 

• Zoom Out 

• Zoom Reset 
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GGAADDGGEETTSS--  
A Gadget is an on-screen display that provides you with information pertaining to a 
certain item in your simulation.  To access the Gadgets menu item, click the View 
menu followed by the Gadgets menu item.  This will open the list of gadgets for the 
simulation. 

 
Selecting this menu item will bring up the Gadgets list as follows: 

• NavGuides 

• Radio 

• Binocular 

• Keyboard Commands 

• Keyboard Controller Instructions 

• Play Realflight Video 

• Radio Mode (Gadget Only) 
 

NAVGUIDES 
A NavGuide is an on-screen display that allows you to view some basic information 
pertaining to your aircraft. 
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To access the NavGuides, click the View menu title, followed by the Gadgets menu 
item.  Next, click the NavGuides menu item. 

NAVGUIDES DISPLAY BOX 
When the NavGuides are active, an overlay screen will appear on your 
display.  This screen displays the NavGuides information to you. 

If you do not wish to view this information, double-click on the airplane 
icon in the upper left corner of the display box.  This will hide the 
information.  To view it once again, simply double-click the airplane icon. 

To resize the overlay, position the cursor over the arrow indication found in 
the lower right corner of the frame.  Click and hold on the arrow.  Using the 
mouse, drag the frame according to your wishes.  If you drag it downward, 
the vertical size of the viewport will increase accordingly.  Dragging the 
frame to the right or left increases or decreases the width of the viewport 
respectively. 

Clicking on the ‘X’ in the title tab of the frame will remove it from the 
screen. 

Items included in the basic NavGuides are as follows: 

ALTITUDE 
This option displays the altitude for the respective aircraft above sea level. 
Even though the aircraft may be taxiing on the runway, the altitude may 
reflect hundreds or thousands of feet, if applicable. 

HEADING 
This option displays the heading of the aircraft.  The heading is displayed in 
degrees, as they would appear on a compass.  “0” degrees is North, “90” 
degrees is East, “180” degrees is South and “270” degrees is West. 

AIRSPEED 
This option displays the airspeed for the aircraft. 

FRAMES/SEC 
This is an abbreviated version of Frames per Second, or FPS.  While the 
data displayed is not relevant to your aircraft, it is used to provide you with 
feedback on how your computer is performing at any given time.  The 
higher the frames per second, the smoother the simulation will appear.   

WIND 
This option displays the current wind speed at the flying site. 
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RADIO- 
The on-screen radio display is useful for many facets of flight.  Observing the link 
between the keyboard input or the controller’s movements and aircraft performance 
will advance your knowledge and understanding of a maneuver. 

 
To access the Radio, click the View menu title, followed by the Gadgets menu item.  
Next, click the Radio menu item. 

RADIO DISPLAY BOX 
When the Radio is activated, an overlay screen appears on your display.  
This screen displays the stick, switch and knob movements from your actual 
radio or the input received from the keyboard. 

If you do not wish to view this information, double-click on the airplane 
icon in the upper left corner of the display box.  This hides the information.  
To view it once again, simply double-click the airplane icon. 

To resize the viewport, position the cursor over the arrow indication found 
in the lower right corner of the viewport’s frame.  Click and hold on the 
arrow.  Using the mouse, drag the frame according to your wishes.  If you 
drag it downward, the vertical size of the viewport will increase 
accordingly.  Dragging the frame to the right or left increases or decreases 
the width of the viewport respectively.   

Clicking on the ‘X’ in the title tab of the frame will remove it from the 
screen. 

BINOCULAR- 
The Binocular option will show a perfectly zoomed aircraft, as if you were looking 
through a pair of binoculars.  The background of the viewport box becomes 
transparent.  This provides a visual indicator alerting you that you are using 
“binocular vision.” 
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The Binocular option is a great way to see the control surfaces on an aircraft that is 
too far away to see in the Main View.  Although not realistic, it does help to see the 
control input. 

Please note: the Binocular option is only available for the viewports.  It is not 
applicable to the main window. 

To access the Binocular menu item, click the View menu title, followed by the 
Gadgets menu item.  Next, click Binocular. 

BINOCULAR DISPLAY BOX 
When the Binocular option is activate, an overlay screen will appear on 
your display.  This screen is utilized to display the aircraft and its control 
movements. 

If you do not wish to view this box, double-click on the airplane icon in the 
upper left corner of the display box.  This hides the box.  To view it once 
again, simply double-click the airplane icon. 

To resize the viewport, position the cursor over the arrow indication found 
in the lower right corner of the viewport’s frame.  Click and hold on the 
arrow.  Using the mouse drag the frame according to your wishes.  If you 
drag it downward, the vertical size of the viewport will increase 
accordingly.  Dragging the frame to the right or left increases or decreases 
the width of the viewport, as appropriate. 

Clicking on the ‘X’ in the title tab of the frame removes the frame from the 
screen. 

KEYBOARD COMMANDS 
RealFlight allows you to access menu and other commands from your computer’s 
keyboard.  A key that directly invokes a command is called a “quick key” or “hot 
key”. 

For example, when utilizing the simulation in the Autozoom mode, pressing the [+] 
(plus) key on the keyboard’s number pad incrementally zooms your view towards 
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the aircraft.  This is exactly the same result that arises if you select Zoom In from 
the View menu item.  Consequently, we say that the [+] (plus) is a hot key for the 
Zoom In command. 

To access the Keyboard Commands, click the View menu title, followed by the 
Gadgets menu item.  Next, click Keyboard Commands. 

Alternatively, you may also bring up the Keyboard Commands by pressing the 
keyboard’s ‘H’ key. 

The following overlay will appear: 

 

KEYBOARD COMMANDS DISPLAY BOX 
The Keyboard Commands screen contains all of the information pertaining to the hot 
keys. 

If you do not wish to view this information, double-click on the airplane icon in the 
upper left corner of the display box.  This will hide the information.  To view it once 
again, simply double-click the airplane icon. 

To resize the overlay, position the cursor over the arrow indication found in the 
lower right corner of the viewport’s frame.  Click and hold on the arrow.  Using the 
mouse drag the frame according to your wishes.  If you drag it downward, the 
vertical size of the overlay will increase accordingly.  Dragging the frame to the right 
or left will increase/decrease the width of the viewport respectively.   

Clicking on the ‘X’ in the title tab of the frame will remove it from the screen. 

KEYBOARD CONTROLLER INSTRUCTIONS- 
The Keyboard Controller Instructions screen contains all the information on how to 
control the airplanes using the keyboard. 
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To access the Keyboard Controller Instructions, click the View menu title, 
followed by the Gadgets menu item.  Next, click Keyboard Controller 
Instructions.  Alternatively, you may also bring up this window by pressing the 
keyboard’s ‘I’ key. 

If you do not wish to view this information, double-click on the airplane icon in the 
upper left corner of the display box.  This will hide the information.  To view it once 
again, simply double-click the airplane icon. 

Clicking on the ‘X’ in the title tab of the frame will remove it from the screen. 

PLAY REALFLIGHT VIDEO- 
This menu item will bring up a new dialog window that will allow you to play the 
RealFlight G3.5 video. This video provides you with a brief overview of the 
numerous features and functions found on the complete G3.5 software. 
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RADIO MODE (GADGET ONLY)- 
This option allows you to change the Mode in which the onscreen radio is displayed.  
For example, if you prefer to fly with the throttle and rudder on the left stick, and 
ailerons and elevator on the right stick, then you fly Mode 2.  Some people prefer 
Mode 1, which has the throttle and elevator switched from Mode 2. 

Whichever mode you fly, you will want the onscreen radio to match.  Select Radio 
Mode to show a list of radio modes.  Click the mode that is appropriate for you. 

SHOW SHADOWS- 
The Show Shadows menu item is used to determine whether to show or hide 
shadows in the airport. 

 
To show shadows, check Show Shadows in the drop-down menu.  To hide shadows, 
uncheck Show Shadows. 

If the frame rate slows dramatically, try eliminating shadows.  This will improve the 
frame rate. 

To access this menu item, click on the View menu followed by the Show Shadows 
menu item. 

ZOOM TYPE- 
The Zoom Type menu item allows you to change the type of zoom used in the 
simulation. 
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To access the Zoom Type menu item, click on the View menu followed by the Zoom 
Type menu item.  Select the Zoom Type option that accomplishes your goal.  You 
may choose between Autozoom, Keep Ground in View, and Manual. 

Alternatively, after you have activated the correct viewport, press the keyboard’s ‘Z’ 
key.  Each time you press the ‘Z’ key you will toggle to the next Zoom Type. 

MANUAL- 
This option disables the AutoZoom feature.  With this feature selected, you must 
manually Zoom In or Zoom Out accordingly.  For more information on how to do so, 
please refer to the Zoom In, Zoom Out and Zoom Reset options below. 

ZOOM IN- 
Once you have selected the type of zoom that you want you can customize it further 
by zooming in.  As the name suggests, this will draw the view closer to the aircraft. 
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To access the Zoom In menu item, click on the View menu followed by the Zoom In 
menu item. 

Alternatively, press the [+] (plus) key on your keyboard.  Each time you press the [+] 
(plus) key you will Zoom In incrementally. 

ZOOM OUT- 
Once you have selected the type of zoom that you want you can customize it further 
by zooming out.  Zooming Out will decrease the magnification accordingly. 
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To access the Zoom Out menu item, click on the View menu followed by the Zoom 
Out menu item. 

Alternatively, you may also press the [-] (minus) key on your keyboard.  Each time 
you press the [-] (minus) key you will Zoom Out incrementally. 

ZOOM RESET- 
This selection resets the zoom magnification level to its default value.  This is useful 
if you are zoomed way in or way out and want to return quickly to the default level 
of magnification. 
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To access the Zoom Reset menu item, click on the View menu followed by the 
Zoom Reset menu item. 

Alternatively, you may also press the Backspace key on your keyboard to reset the 
zoom level. 
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CCHHAAPPTTEERR  77..    TTHHEE  WWIINNDDOOWW  MMEENNUU  

WWIINNDDOOWW  MMEENNUU  OOVVEERRVVIIEEWW  
The Window menu allows you to manage the existing windows. 

 
• Arrange 

• Close All 

• Show Title Bar 
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AARRRRAANNGGEE    
This menu item allows you to organize the on-screen gadgets.  This is especially 
helpful when there are multiple windows open that overlap one another. 

 
Click on the Window menu followed by the Arrange menu item to activate this 
option. 

CCLLOOSSEE  AALLLL  
This menu item closes all Gadgets with the exception of the main window.  It offers 
the user an easy method to clean up the screen without having to close the Gadgets 
individually. 
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To access the Close All menu item, click on the Window menu followed by the 
Close All menu item. 

SSHHOOWW  TTIITTLLEE  BBAARR  
This menu item determines whether or not the title bar is displayed on the screen.  
By default the title bar is enabled. 
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To access this menu item, click on the Window menu followed by the Show Title 
Bar.  The title bar will be removed from the screen.  Please note: Removing the title 
bar also removes the ability to minimize or maximize the screen accordingly. 
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CCHHAAPPTTEERR  88..    TTHHEE  HHEELLPP  MMEENNUU  

HHEELLPP  MMEENNUU  OOVVEERRVVIIEEWW  
This menu provides you with miscellaneous assistance and guidance with a variety 
of simulator-related issues. 

To access the Help files, click on the Help menu title. 

 

• Contents… 

• About… 

• Credits… 

• License… 
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• Websites 
 

CCOONNTTEENNTTSS  
This menu item accesses RealFlight NexSTAR EP Edition’s Help files. 

 
To access the Contents… files, click on the Help menu title. 

AABBOOUUTT  
The About… menu item contains miscellaneous information pertaining to your 
software.  For example, the About… menu the version number of the software that 
you are currently operating.  
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To access the About… files, click on the Help menu title followed b y the About… 
menu item. 

CCRREEDDIITTSS  
This menu item displays the names of the people that have worked together to bring 
you this simulation. 
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To access the Credits… files, click on the Help menu title followed by the Credits… 
menu item.   

LLIICCEENNSSEE  
This menu item contains the End Users License Agreement (EULA) for the 
RealFlight R/C Flight Simulator.  Please read it carefully. 

 
To access the License… files, click on the Help menu title followed by the 
License… menu item. 

WWEEBBSSIITTEESS  
This menu item contains links to RealFlight related websites.  The options include: 
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To access the websites, click on the Help menu title followed byt the websites menu 
item.  Select the desired site for the submenu that appears. 

GREAT PLANES –  
Publishers of RealFlight.  Visit this site for information on the many other Great 
Planes products available. 

KNIFE EDGE –  
Developers of RealFlight.  Visit the Knife Edge’s forum to share experiences and 
technical support with other RealFlight owners. 

REALFLIGHT –  
Visit the RealFlight website for more information about the RealFlight family of 
products, search the knowledge base for technical support, or contact our support 
staff if you have questions. 
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